HeadSpace 3.6.21 – WordPress 2.3, 2.5, and 2.8

HeadSpace 3.6.21 has just been released and is in preparation for the upcoming WordPress 2.8, fixing several issues with tagging. In addition to this it also restores compatibility with WordPress 2.3 and 2.5. I’d be interested to know how many people are using older versions of WordPress (more than one major version) and whether this feature is of any use.

Also included in this version is a raw footer module that allows you to add anything to the wp_footer area of your theme.

4 thoughts on “HeadSpace 3.6.21 – WordPress 2.3, 2.5, and 2.8”

  1. I am still using WordPress 2.6.5 on some sites due to issues with accessibility in WP2.7+. I expect I will be sticking with it for some time. Some of the sites I manage are using HeadSpace2 and at least one is using Drainhole.

    Thanks for the great work on these plugins. I’m sure the site owners on 2.6.5 would welcome their continued support.

  2. I’m using wordpres 2.7.1 and tagging and keywords are turned on but not showing when editing posts??
    Plus the Yahoo suggest tag option is broken also. It just loads a blank page with two links in the top left?

Leave a Reply

Your email address will not be published. Required fields are marked *